gerard.t2
Posts: 2
Joined: Sat Aug 26, 2017 1:03 pm
Contact: Send private message

Is this a bed levelling issue?

Tue Sep 12, 2017 9:04 am

Hi all,
I seem to be having a problem on one edge of the bed with a larger flat print. I have calibrated everything through settings several times but noticed that on the same edge where lifting occurs there are line separation issues that occur in the same place no matter the density settings. In desperation I made the skirt huge which didn't stop it but did highlight the separation issues for me. Any suggestions??
Attachments
IMG_2019 2.JPG
IMG_2019 2.JPG (2.23 MiB) Viewed 150 times

henrik.w
Posts: 115
Joined: Sun Aug 09, 2015 7:48 pm
Contact: Send private message

Re: Is this a bed levelling issue?

Tue Sep 12, 2017 4:07 pm

Hello Gerard!

Do you have a steel ruler to measure the flatness of the print bed with? I could be so that the bed is slightly lower locally and that the automatic bed levelling cannot compensate for this (due to it is calculated).

/Henrik

User avatar
JeffJordan
Pro
Pro
Posts: 1240
Joined: Thu Oct 20, 2016 9:00 am
Topics answered: 16
Location: Rodgau / Germany
Contact: Send private message

Re: Is this a bed levelling issue?

Wed Sep 13, 2017 11:37 am

gerard.t2 wrote:
Tue Sep 12, 2017 9:04 am
.... Any suggestions?? ...
I guess you've already seen, read and followed this thread, about finding the correct live z adjustment level.
when I enlarge your picture, I can see that the first layer still is not squished enough onto the pei sheet, not only at the edge where you get single strains.

then have a look inside this thread.

if you are a beginner, it's well invested time to read these two threads... and even if you are an old stager, you might find some valuable hints.
dem inscheniör is' nix zu schwör...

Return to “Original Prusa i3 MK2”

Who is online

Users browsing this forum: No registered users and 15 guests