Search found 10 matches

Go to advanced search

by wlg
Tue Oct 18, 2016 9:49 pm
Forum: Original Prusa i3 MK2
Topic: Questions about bad prints (Slic3r, Cura) and overall issues with support
Replies: 0
Views: 233

Questions about bad prints (Slic3r, Cura) and overall issues with support

Hi there! :) I'm testing Slic3r + Cura (pics in attachments) and I have a hard time printing something that makes me happy, especially if supports are involved. Here's the two configurations, all with the latest 3.0.8 firmware: Slic3r version 1.2.9 from ubuntu/fedora's repo settings from the config ...
by wlg
Thu Jul 07, 2016 6:30 pm
Forum: Original Prusa i3 MK2
Topic: P.I.N.D.A. probe misaligned
Replies: 15
Views: 3501

Re: P.I.N.D.A. probe misaligned

After upgrading to the 3.0.4 beta firmware... I now have a perfect bed calibration :).

This is a really really nice feature, I love it!
by wlg
Tue Jul 05, 2016 8:23 am
Forum: Original Prusa i3 MK2
Topic: P.I.N.D.A. probe misaligned
Replies: 15
Views: 3501

Re: P.I.N.D.A. probe misaligned

Thank you Christophe for the awesome answer! (nice drawing from 'boulet' by the way ;)). I had hints about the issues but the drawing along the explanation really helped me visualize it. For that you need to unscrew the screws holding the endstop, push the endstop on the proper position, and while h...
by wlg
Sun Jul 03, 2016 1:16 pm
Forum: Original Prusa i3 MK2
Topic: P.I.N.D.A. probe misaligned
Replies: 15
Views: 3501

P.I.N.D.A. probe misaligned

Hi there! I upgraded my original prusa i3 to the mk2 version this week-end. But I have a little issue with the PINDA probe. From the various advices/tutorials/etc from Josef, the probe should be aligned like this : http://shop.prusa3d.com/forum/download/file.php?id=1778 However, mine is more like in...
by wlg
Sat Apr 09, 2016 1:16 pm
Forum: Prusa i3 kit - Building, calibrating, first print, maintenance, ...
Topic: [2-in-1] Temp does not stop rising + rambo issue
Replies: 17
Views: 412

Re: [2-in-1] Temp does not stop rising + rambo issue

Ok, after some verifications, the threaded rod was not completely down into the frame groove (only for one side). So that's fixed my tweaking of the z end stop, it is now resting as far down as possible in its rod, that's a good news! I think the y-axis could have move a little (for example, not a p...
by wlg
Sat Apr 02, 2016 7:22 pm
Forum: Prusa i3 kit - Building, calibrating, first print, maintenance, ...
Topic: [2-in-1] Temp does not stop rising + rambo issue
Replies: 17
Views: 412

Re: [2-in-1] Temp does not stop rising + rambo issue

@Peter @Christophe I agree with you, there is probably something not right. I think the extruder is okay, it's almost too high (too close to the plastic). For the bed part, I almost need to screw the nuts together to compensate the gap I need! I will check the frame, I did touch it after my rambo is...
by wlg
Sat Apr 02, 2016 12:30 am
Forum: Prusa i3 kit - Building, calibrating, first print, maintenance, ...
Topic: [2-in-1] Temp does not stop rising + rambo issue
Replies: 17
Views: 412

Re: [2-in-1] Temp does not stop rising + rambo issue

First of all, thank you very much for your help Peter & Christophe! I finally managed to sort things out :D. After talking with Prusa, they told me that under normal circumstances this damage (D6 diode) wouldn't cause any issue with printing, as it is used to protect the board from overloading. So t...
by wlg
Fri Mar 18, 2016 1:35 pm
Forum: Prusa i3 kit - Building, calibrating, first print, maintenance, ...
Topic: [2-in-1] Temp does not stop rising + rambo issue
Replies: 17
Views: 412

Re: [2-in-1] Temp does not stop rising + rambo issue

Thank you to all of you. @PJR, I was extra careful to solder it on the right orientation (max zoom on every pictures to be sure). I attached some pictures below, my phone has a really hard time focusing on the tiny component (it's in red :)) https://lh3.googleusercontent.com/kZr5yc21ceOSXc1Dvy8NiYXn...
by wlg
Fri Mar 18, 2016 10:59 am
Forum: Prusa i3 kit - Building, calibrating, first print, maintenance, ...
Topic: [2-in-1] Temp does not stop rising + rambo issue
Replies: 17
Views: 412

Re: [2-in-1] Temp does not stop rising + rambo issue

Hi PJR,

Thanks for the quick reply! Hum okay, this is not a good news. Do you think I should talk directly to UltiMachine or PrusaResearch ? (in order to test/debug or just get another one, those are not cheap board :/ )
by wlg
Fri Mar 18, 2016 10:30 am
Forum: Prusa i3 kit - Building, calibrating, first print, maintenance, ...
Topic: [2-in-1] Temp does not stop rising + rambo issue
Replies: 17
Views: 412

[2-in-1] Temp does not stop rising + rambo issue

Hi there ! After a lot of hours, I finally managed to build my Prusa i3! However... I got two problems (maybe related): 1. When I power on the Prusa, the LCD screen show the extruder temp rising and just do not stop... I can see the fan spinning at around 50C and the Err: max temp when things just g...

Go to advanced search