seth.r2
Posts: 4
Joined: Aug 06, 2018 3:17 pm
Contact: Send private message

MK3 Benchy results - recommendations to improve results

Jan 13, 2019 11:00 pm

Just completed my assembly of my MK3 kit and printed the Benchy file from the included SD card. Overall I'm very happy with the results - can't believe I actually was able to follow all the instructions such that my new printer works! I've already followed the calibration wizard and based on advice at https://www.prusaprinters.org/does-your ... st-it-can/ checked tightness of extruder, x & y pulley and belts and everything seems to match.


There are just a few areas that I'd like to get advice on:
  • There is a band around the middle (IMG_0306.JPG labeled "Bottom view"). This seems to be what others have described as ghosting, but isn't viewable from all angles. Is this just an artifact of the design (seems to line up with the inside floor of the boat) or is this an actual print problem? I have checked my bondtech gears alignment and extruder tension and it seems to be set correctly.
  • On the side view, the layer lines are visible (IMG_0304.jpg labeled "side view") What calibration can be done to address layer lines or to make the external appearance more smooth?
  • The "window" or porthole on the top of back of benchy (IMG_0303.jpg labeled "back view") has a defect at the top - the porthole top is slightly flat. Any calibration that can be done to resolve that issue?


I did update the firmware to version 3.5.1, but not until after I printed this benchy. Previously just had the stock firmware from late November/early December when I order my printer.
Attachments
IMG_0306.JPG
Bottom view benchy
IMG_0306.JPG (1.57 MiB) Viewed 97 times
IMG_0304.JPG
Side view benchy
IMG_0304.JPG (1.66 MiB) Viewed 97 times
IMG_0303.JPG
Back view benchy
IMG_0303.JPG (1.42 MiB) Viewed 97 times

seth.r2
Posts: 4
Joined: Aug 06, 2018 3:17 pm
Contact: Send private message

Re: MK3 Benchy results - recommendations to improve results

Jan 14, 2019 11:51 pm

As an update to my previous post, I had read that it can be a good idea to verify the filament feed rate. I marked off 100mm of filament and then using the printer control menu extruded 100mm of filament. It was exactly on with my mark at 100mm.

So, filament feed rate seems to be correctly set (or the filament feed sensor works as expected).

User avatar
toaf
Posts: 798
Joined: Jul 16, 2018 10:24 pm
Answers: 5
Location: st. paul minnesota
Contact: Send private message

Re: MK3 Benchy results - recommendations to improve results

Jan 15, 2019 2:14 am

belts good and tight?
I have a Prusa,
therefore I research.

thanks,
chris

seth.r2
Posts: 4
Joined: Aug 06, 2018 3:17 pm
Contact: Send private message

Re: MK3 Benchy results - recommendations to improve results

Jan 16, 2019 5:28 am

toaf wrote:
Jan 15, 2019 2:14 am
belts good and tight?
Followed assembly instructions, but am not certain I have the right tightness. How do I know if my belts are too tight or too loose?

User avatar
toaf
Posts: 798
Joined: Jul 16, 2018 10:24 pm
Answers: 5
Location: st. paul minnesota
Contact: Send private message

Re: MK3 Benchy results - recommendations to improve results

Jan 16, 2019 6:19 am

there is some numbers after running "belt status" (100% forget where that is)
but seems just feeling the tension worked better for me.
if I pluck them, it gives a good bass note.

Selftest.. think that's where it is. my printer is running so I cant check
I have a Prusa,
therefore I research.

thanks,
chris

User avatar
toaf
Posts: 798
Joined: Jul 16, 2018 10:24 pm
Answers: 5
Location: st. paul minnesota
Contact: Send private message

Re: MK3 Benchy results - recommendations to improve results

Jan 16, 2019 6:47 am

if you just assembled the printer maybe just print stuff, maybe the bearings/rods need to break in abit
I have a Prusa,
therefore I research.

thanks,
chris

Return to “Assembly and first prints troubleshooting”

Who is online

Users browsing this forum: guy.k2, jerry.g4, kevin.s11 and 2 guests