ryan.r21
Posts: 3
Joined: Jan 21, 2019 4:30 am
Contact: Send private message

mk3 Kit scraping on infil (newb)

Feb 09, 2019 6:02 am

Hello everyone, first time printer here and built the mk3 kit. So far I've been able to get my benchy and what nots looking really good. But I've been venturing out into some of my own designs and the have a larger foot print (~100mmx~100mm). Thats when I noticed that my nozzle has been scraping the infill. Sometimes its really bad, sometimes its noticeable if I really listen or look for it.

I've tried grid (the worst), rectilinear (little bit better than gird), and honeycomb (the best so far). Happens on both prusa freebie PLA and prusament PETG. My first lay are good enough I think that wouldn't be the issue that I can tell. My extrusion setting is "1" and on the Prusa shows "95" most of the time.

Running 3.5.1 with 7x7 firmware mod, but I only installed the 7x7 firmware to try to solve this issue.

Anyone have any ideas?
IMG_1152.JPG
IMG_1152.JPG (1.98 MiB) Viewed 123 times
IMG_1153.JPG
IMG_1153.JPG (2.28 MiB) Viewed 123 times
Last edited by ryan.r21 on Feb 09, 2019 6:28 am, edited 4 times in total.

ryan.r21
Posts: 3
Joined: Jan 21, 2019 4:30 am
Contact: Send private message

Re: mk3 Kit scraping on infil (newb)

Feb 09, 2019 6:05 am

more photos
Attachments
IMG_1169.JPG
IMG_1169.JPG (1.66 MiB) Viewed 129 times
IMG_1148.JPG
IMG_1148.JPG (1.33 MiB) Viewed 129 times
IMG_1166.JPG
IMG_1166.JPG (1.77 MiB) Viewed 129 times

robin.a
Posts: 108
Joined: Feb 16, 2018 10:35 pm
Contact: Send private message

Re: mk3 Kit scraping on infil (newb)

Feb 09, 2019 10:56 pm

The simple answer is to not use the grid infill. Where you get the lines crossing they double up and the nozzle can hit the bumps. Use some of the different pattern infils. I use cubic or Gyroid.

User avatar
randolph.l
Posts: 580
Joined: Sep 14, 2018 7:15 pm
Answers: 4
Contact: Send private message

Re: mk3 Kit scraping on infil (newb)

Feb 09, 2019 11:47 pm

Gyroid for me. With PETG it is a requirement; for some reason PETG seems to make the problem with rectilinear even worse.

ryan.r21
Posts: 3
Joined: Jan 21, 2019 4:30 am
Contact: Send private message

Re: mk3 Kit scraping on infil (newb)

Feb 14, 2019 6:12 am

Thanks for the suggestions. I'm kind of confused why there would even be a grid pattern allowed if it is going to scrape by its own nature. Trying Gyriod now and seams to be OK. I hear a little scrapping perhaps but nothing that will kill my print.

This makes me think that there may be a Z step miss-calibration? If the slicer thinks its printing at 1mm, and its really printing at 0.95mm, due to a each step being 5% shorter than it should be, that would could this, especially as the layers build up. How could I test for that?

I experience this in both Prusa PLA and PETG using default extrusion, temp and speed. Slowing it down doesn't help.

rob.l6
Posts: 476
Joined: Jun 27, 2017 10:40 am
Answers: 2
Contact: Send private message

Re: mk3 Kit scraping on infil (newb)

Feb 14, 2019 10:53 am

randolph.l wrote:
Feb 09, 2019 11:47 pm
Gyroid for me. With PETG it is a requirement; for some reason PETG seems to make the problem with rectilinear even worse.
Funny how in the early days (like Mk2/2s days, so early firmware/slic3r) I don't ever remember having this issue, but recently (last 6 months or so) it has become a real pita with PETg.

Return to “Assembly and first prints troubleshooting”

Who is online

Users browsing this forum: No registered users and 2 guests