cezary.j
Posts: 25
Joined: Dec 19, 2017 3:33 pm
Contact: Send private message

Slic3r bugs

Mar 15, 2018 1:12 pm

How to get rid of this
IMG_20180315_002346.jpg
IMG_20180315_002346.jpg (323.45 KiB) Viewed 280 times
:?:

Model sliced in Simplify3D is printing without this, I prefer Slic3r because is generated overall better quality print but except this, please help I experiment with temperature from 195 to 220 (Prusa PLA), fan ON at full speed, bed disabled and nothing helps

User avatar
Neolker
Posts: 102
Joined: Oct 25, 2017 12:15 pm
Location: Prague, Czechia
Contact: Send private message Facebook

Re: Slic3r bugs

Mar 15, 2018 5:07 pm

Just look at the 3D preview to this spot. Slic3r does here some extra infil according to high rising angle. You can try more perimeters or different pattern of infill as well.

User avatar
Knickohr
Forum moderator
Forum moderator
Posts: 660
Joined: Dec 13, 2016 3:43 pm
Topics answered: 1
Location: Germany
Contact: Send private message

Re: Slic3r bugs

Mar 15, 2018 5:58 pm

This is no slic3r bug, this is a cooling problem. Maybe the fan-shroud is not optimal.

Adjust your cooling-settings and rotate the Benchy 90°, so the bow is in front.

User avatar
Neolker
Posts: 102
Joined: Oct 25, 2017 12:15 pm
Location: Prague, Czechia
Contact: Send private message Facebook

Re: Slic3r bugs

Mar 16, 2018 8:59 am

Nope, if this is the cooling problem, than the print from Simlplify3D has failed too.

User avatar
Knickohr
Forum moderator
Forum moderator
Posts: 660
Joined: Dec 13, 2016 3:43 pm
Topics answered: 1
Location: Germany
Contact: Send private message

Re: Slic3r bugs

Mar 16, 2018 9:19 am

Not really, check the cooling-settings of both programs;)

I tuned the cooling in slic3r and now it prints perfect.

Tjomas

User avatar
Neolker
Posts: 102
Joined: Oct 25, 2017 12:15 pm
Location: Prague, Czechia
Contact: Send private message Facebook

Re: Slic3r bugs

Mar 16, 2018 10:08 am

On both should be 100% after the 1st layer by default.

cezary.j
Posts: 25
Joined: Dec 19, 2017 3:33 pm
Contact: Send private message

Re: Slic3r bugs

Mar 18, 2018 2:05 pm

Knickohr wrote:
Mar 15, 2018 5:58 pm
This is no slic3r bug, this is a cooling problem. Maybe the fan-shroud is not optimal.

Adjust your cooling-settings and rotate the Benchy 90°, so the bow is in front.
On both apps fan settings are on 100% without any "smart" slow down functions, and the Benchy is facing to the blowing duct

User avatar
Neolker
Posts: 102
Joined: Oct 25, 2017 12:15 pm
Location: Prague, Czechia
Contact: Send private message Facebook

Re: Slic3r bugs

Mar 18, 2018 3:23 pm

Again it was the infill that does the difference between Simplify3D and Slic3r (according to my 1st answer here :roll:):
benchy_diff.PNG
benchy_diff.PNG (372.34 KiB) Viewed 174 times

Return to “Print tips (Archive)”

Who is online

Users browsing this forum: No registered users and 5 guests