duncan.c
Posts: 13
Joined: Thu Dec 15, 2016 2:06 pm
Contact: Send private message

Lost calibration

Tue Feb 13, 2018 12:38 pm

Hi,
I am at my wits end trying to calibrate my printer. It had been working fine but it got knocked so I thought I ought to check the calibration.
Since the knock I get calibration failed consult the manual as the error message.
I have checked the alignment several times and currently I have the Y axis set distance at 99.91 on one side and 99.94 on the other. I have checked that the Y axis is parallel to the frame, I have checked the belt tensions on both X and Y axis I have checked the pulleys are tight the bed is screwed down tight. In fact I've checked just about every screw on the printer. firmware is 3.0.10.
This is currently a very expensive ornament, please help.

Thanks

Duncan

alexander.s27
Posts: 123
Joined: Sun Sep 10, 2017 10:50 am
Topics answered: 3
Contact: Send private message

Re: Lost calibration

Tue Feb 13, 2018 3:08 pm

Why not 1st updading to the latest version?

User avatar
joan.t
Posts: 1661
Joined: Thu Oct 29, 2015 11:42 pm
Topics answered: 14
Location: Halifax Uk
Contact: Send private message

Re: Lost calibration

Tue Feb 13, 2018 3:33 pm

Hi Duncan,

having the latest firmware is a good starting point,
doing a factory reset ensures that the firmware is in a known status,


Is it possible that the Y axis frame has become twisted?

with the printer on a smooth level surface? Try pressing alternate opposite corners down.
to see if the frame rocks at all.

ensure that the aluminium main frame is located correctly, with the screwed threaded rods located in the bottom of the cut outs, so that the aluminium frame is suspended in mid air... not resting on the table,

using the Control knob on the front panel raise the X carriage to the top and make sure that you keep in raising the 'Z' height until both Z motors stall because the X axis has reached the Z axis end stops. at the top of the frame.


then when all is ready, make sure the extruder nozzle is clean, and do a fresh self test and XY calibration then a Z calibration, then set your Live 'Z'

best wishes, Joan
I try to make suggestions that I believe to be well founded and safe,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions,
what you do, is YOUR responsibility.

duncan.c
Posts: 13
Joined: Thu Dec 15, 2016 2:06 pm
Contact: Send private message

Re: Lost calibration

Wed Feb 21, 2018 8:07 pm

First sorry it has taken so long to respond life has kept me away from the printer.
Thanks for the suggestions, after updating the firmware I have finally got a satisfactory calibration after much tweaking and fiddling with the printer.
However I unloaded the filament before I started this as I knew I would be turning the printer upside down a lot whilst I sorted this out. Now when I press load filament the extruder ejects the filament. Pressing unload runs the extruder in the load direction. I take it this is something to do with the multi material upgrade and I am now doing something stupid like using extruder 1. Hopefully this is a simple fix.

Thanks

Duncan

eric.k4
Posts: 248
Joined: Tue Aug 22, 2017 7:06 pm
Topics answered: 2
Contact: Send private message

Re: Lost calibration

Wed Feb 21, 2018 10:01 pm

extruder wire is on backwards.

Return to “Others (Archive)”

Who is online

Users browsing this forum: No registered users and 5 guests