stef.w3
Posts: 5
Joined: Sep 23, 2018 9:33 am
Contact: Send private message

trouble after MMU installation

Sep 23, 2018 9:49 am

Hello,

About a year ago i bought my prusa MK2S with MMU, and mmu got send afterwards due not enough stock.
We build the Mk2S and tried tried tried, but all we got reasonable, was the prusa logo. We threw the thing in a corner, and forgot about it.
Now, i have the MMU already in house for over 10 months, and day before yesterday we stumbled upon the Mk2S and decided to go on with it.

At first, we tried again stock without MMU. We got it working quite reasonable, but discovered that the product cooling fan wasn't spinning, and after some testing it appeared to be defective, so i ordered a new one (havnt got it yet).
We got quite well print of the prusa logo, and even the beer bottle opener was at 95% before we had to stop it.
So, we decided to install the MMU.

Now, we are busy for over a day to try to print anithing, but the results are horrible...


The zig-zag goes fair, but it wont stick well to the bed.
Also, a lot of material crumbles around the nozzle.
It all looks like that the material is slow with feeding in and out. It drips a bit after a stop, and it comes from the nozzle even when it stops. (tension in the material that gets released?)

When the diagonal lines of the prusa logo are being made, its getting to be one big mess, and after 10-15 seconds we need to stop.

Whats weird also, is that before we start a print, we set temps, and speeds, but when printing starts, its all back to stock settings, as it seems not te store our new wishes, and we have to correct it "live" in order to change it. For instance nozzle temp set at 200 deg. goes back to 215 again when printing.

The alighnment of the printer is superb, and not skewed at all. (printer gives us a tap on the shoulder for it also afte calibrating).

We use PLA 1.75 material.

Also, i dont understand why we needed to exchange the extruder from the original MK2S, to the extruder in the MMU package? they seem equal?

Can anyone chime in to get us a bit in the correct direction?

We lowered the Z axis, highered it, played with temps, and so on, but we are running out of options.
We especially made some prints before upgrading to the MMU, in order to know all other variables were right..

After over a year, it would be very nice to be able to finally make a goor 3D print......


i'msure we're overlooking something, and its probably a setting here or there and not the hardware that fails, but it is quite frustrating...

Thanks!!

neal.w2
Posts: 251
Joined: Jun 04, 2017 12:51 pm
Answers: 4
Contact: Send private message

Re: trouble after MMU installation

Sep 24, 2018 3:47 pm

As I understand it:

1) You have the MK2S but never got it to work well.
2) You have the original MMU and hooked it up the MK2S (which never worked well).
3) Now the MMU does not work well on the MK2S which never worked well.

In my opinion you should:

1) Disconnect the MMU and set it aside for now.
2) Return the MK2S back to its original condition (with the working fan).
3) Update to the newest firmware.
4) Print on the MK2S until you are familiar with it and get a good return on decent prints.
5) THEN add on the MMU and update to the latest firmware.

By adding a new item to an item you said you had not used much and did not get consistent results from you are just compounding your problems.

Hope that helps,

Neal

stef.w3
Posts: 5
Joined: Sep 23, 2018 9:33 am
Contact: Send private message

Re: trouble after MMU installation

Oct 02, 2018 6:25 pm

thanks Neal, but no; i wouldn't install the mmu when the printer doesnt work well yet.
we ested it and it seemed that the fan was broken. We got quite decent prints without fan, wich made us believe that it would be much better with fan, and started installing MMU.

now, we have had 10-15 hours in it, and it had printed a nice omnom and candy with multi material.

however, we can not reproduce this anymore.

All prints after go wrong on the first layer(s) due not sticking.
With the z-calibration most is doing great. When printing starts, its crap.

Also what we fount, is that the Z-calibration is done, the actual print is starting at a different (higher) height again.

so, what it looks like,is that the z-calibration isnt stored, and the prints are not adapted to the new calibrated z value.


what also is quite annoing, is that all kindsof settings like temp. and bed temp seem to reset when the file-to-be-printed is starting. So, every file seems to have the need to be edited in 3dslicer again for the new wanted temps and put on sd, and loaded again, wich is odd...


i hope im a noob and im missing something... :)


Thanks!!

stef.w3
Posts: 5
Joined: Sep 23, 2018 9:33 am
Contact: Send private message

Re: trouble after MMU installation

Oct 02, 2018 6:33 pm

ps.

We also found that on the 3rd extruder we had green, and when we start another day, the filament is stuck. Long story short: we have to disassemble the part where the 4 tubes are connected, cut the filament, and heat it to 240-250 degrees in order to be able to push it throught. Then lower temp again, and push through with loded filament from tube, and start printing.

When i dont do this, the filament that has been cut, has a play of 10-15 millimeters. Like it is stuck in the extruder nozzle and ptfe tube, and there's an obvious "blob" on the filament, making it stuck and only able to get pushed through...


also: tried tu unscrew the nozzle, but gee... thats stuck. i cannot unscrew it without breaking parts so it seems..

stef.w3
Posts: 5
Joined: Sep 23, 2018 9:33 am
Contact: Send private message

Re: trouble after MMU installation

Oct 02, 2018 6:58 pm

we just printed 9 squares of onelayer, printed across the bed.
With a caliper we measured thickness.
at the front, thickness was .2 millimeters. At the left rear, it was .35 and middle was.3 millimeter.

is thsi acceptablebed height difference?

if not, how can we adjust it?

Return to “Assembly and first prints troubleshooting”

Who is online

Users browsing this forum: No registered users and 2 guests