stephen.h14
Posts: 132
Joined: Dec 13, 2017 4:55 pm
Contact: Send private message

What can cause the extruder to skip mid-print?

Feb 20, 2019 7:37 pm

At least I think that's what I'm seeing?

This is what I get sometimes, could be anywhere in the print-

Image

This is what it's supposed to look like-

Image

I did sit and watch it for a few minutes, the temperature on the display sometimes will change rapidly. I saw it go from 215C to 175C and back in just a couple seconds. I have a hard time believing that the temp really changes that much that fast? Maybe I have a break just beginning in the hot end's thermistor? Anything else that might cause it to skip like this?

I did a cold pull this morning at 90C, it came out like this-

Image

I noticed there was a bulge farther up? Does this look normal? The middle is thinned down, I guess that's just from pulling on the warmed filament?

Image

TIA
-Stephen

stephen.h14
Posts: 132
Joined: Dec 13, 2017 4:55 pm
Contact: Send private message

Re: What can cause the extruder to skip mid-print?

Feb 20, 2019 7:46 pm

I also read on S3D's help page that I could try printing a cube with multiple perimeters to see if I have a problem with under extrusion so I sliced this with six perimeters and used the same filament-

Image

It's a small print but it finished with no visible gaps on the faces or sides.

stephen.h14
Posts: 132
Joined: Dec 13, 2017 4:55 pm
Contact: Send private message

Re: What can cause the extruder to skip mid-print?

Feb 21, 2019 3:19 pm

So, I never actually took the time to measure the diameter of the filament I was using. Since I wasn't having a problem, I didn't worry about it. I've used several rolls of this 3D Solutech PLA without issue. The whole first half of this roll printed fine even. I just measured this roll of orange and I see it varies from 1.75mm to 1.68mm. Looks like it's just barely outside their claimed spec of 1.75 +/- .03? Is that enough to cause these skips? I resliced the model with the filament size set to 1.70mm and it's printing now. Too soon to tell if it made a difference.

stephen.h14
Posts: 132
Joined: Dec 13, 2017 4:55 pm
Contact: Send private message

Re: What can cause the extruder to skip mid-print?

Feb 24, 2019 5:24 pm

I found an intermittent break in the wires going to the extruder thermistor. Had a spare so I replaced it and it appears to be working fine now. Temp holds rock steady throughout the print.
Break was in the wire just before it was soldered to the thermistor leads at the extruder which seems odd since that part of the wire is ziptied in place and doesn’t really flex or bend there? Either way, happy to have it back to normal!

Return to “Assembly and first prints troubleshooting”

Who is online

Users browsing this forum: No registered users and 5 guests