cestlasara
Posts: 11
Joined: Mar 27, 2018 11:11 am
Contact: Send private message

MMU 2.0 First Layer Calibration won't proceed

Dec 27, 2018 12:42 pm

Hello!

I recently completed the assembly for my MMU2.0 for MK3 -

Some background:
- I received mine 9/24
- Flashed firmware for MK3, currently running v3.5.1-1778
- Flashed firmware for the MMU motherboard, running v1.0.3-212
- I have Inland PLA loaded for Filaments 1 and 2

I completed the Z axis calibration per the instructions, but now when I do the first layer calibration, the extruder does not proceed to move and start the print gcode like it normally does with the regular MK3 without the MMU attached.

See video below:
https://photos.app.goo.gl/Z8ZBsxVjxZdomLEJA

Thank you in advance :)

cestlasara
Posts: 11
Joined: Mar 27, 2018 11:11 am
Contact: Send private message

Re: MMU 2.0 First Layer Calibration won't proceed

Dec 29, 2018 11:29 am

Update:

I downgraded to the following firmwares and the first layer calibration is working fine with these releases:

MK3 v3.5.0 (Nov 22 release), v1.0.2 MMU undetected
MK3 v3.4.2 (Oct 19 release), v1.0.2 MMU undetected

Now the caveat is this.... when downgrading and using the corresponding MMU firmwares that were with those releases.... now the MMU2 board cannot be detected :( I also reseated MMU cables in the EINSY board to ensure that they were plugged in correctly.

I then went back to upgrading to the latest version 3.5.1 and MMU board 1.0.3
Results: The first layer calibration or any other print will not proceed after mesh bed leveling again. The MMU is detected and connected under the support area of the menu.

So far my findings:
- Latest firmware MK3 v3.5.1 (Dec 19 release) with v1.0.3 MMU2 board firmware
Results: Does not start print after mesh bed leveling, MMU board is detected OK

- Older firmwares listed above work
Results: prints OK but MMU board will not detect

Next steps: I will probably factory reset the MMU motherboard and proceed with v1.0.2 firmware on it to see if it makes a change

Update again :
- I went back to v.1.0.3 for the MMU motherboard and this seems to be the only version that allows the EINSY board to properly detect it, 1.0.2 the MMU is N/A on the Support menu screen
- I went to v3.5.0 and the v1.0.3 MMU now the first layer doesn't proceed

Findings again:
Any time the MMU is even detected the gcode to start printing after mesh bed leveling never takes place...

Now with these findings, can an admin move this thread to the firmware forum? :) This is definitely a firmware issue in my case it seems, thank you!

cestlasara
Posts: 11
Joined: Mar 27, 2018 11:11 am
Contact: Send private message

Re: MMU 2.0 First Layer Calibration won't proceed

Jan 13, 2019 3:45 am

Update 1/12:

I am at a complete loss.

Contacted support around the time this was posted only to be told to reinstall Slic3r PE, which obviously didn't make sense nor a difference.

I have 2x MK3s, and I swapped the MMU unit to the other printer I have, upgraded the extruder to B7 to match the original printer with the issue.

Same exact problem.

Firmware is 3.5.1 MK3 and MMU 1.0.3.

Will not proceed first layer calibration at all when the presence of the MMU is detected.

Return to “Hardware, firmware and software help”

Who is online

Users browsing this forum: No registered users and 2 guests