william.s48
Posts: 1
Joined: May 29, 2018 6:38 pm
Contact: Send private message

MMU2 stops feeding filament

Dec 01, 2018 9:53 pm

TLDR: MMU2 stops extruding filament once print has started.

To explain what was happening:

I had just finished a 6hr print that was using the MMU2's single mode where I select the filament for it to print with.

Everything seemed fine. I then went to start another print using the same color. The MMU2 loaded the filament like I would expect but all of a sudden it move the nozzle over, unloaded the filament and went to the next one (I have auto deplete on). I decided to stop the print and try it again.

After getting the filament loaded properly I started the print. The print would start fine but would start slipping on the hot end's extruder gear as if there was a jam. I tried some different settings unloading and loading the filament and eventually went to see if it was heat creep. After cleaning everything out I ran filament through it and it seemed fine.

Started the print again the MMU2 loaded the filament as expected, but at some point is started skipping again.

I happened to look at the MMU2 and saw that it wasnt even moving so it was holding the filament in place while the extruder was trying to do all it could to pull it through.

I eventually unhooked the MMU2 bowden tube ran some filament through it and had it think it was loading the filament took another spool and directly put it into the extruder.

I can confirm the MMU2 is not moving at all and the printer prints fine with a direct feed.

I don't know what caused this and why it is doing this, but is this something that has been reported? Now I don't even want to use it, if it may stop moving the gears again.

Keep in mind I have tried a few prints including one I know worked before the issue arose.

martin.s60
Posts: 13
Joined: Dec 04, 2017 1:26 pm
Contact: Send private message

Re: MMU2 stops feeding filament

Dec 09, 2018 7:45 pm

I have had something similar.

I was midway through a print and it started to under-extrude. On investigation it was exactly the same thing. The MMU2 had stopped so the Mk3 extruder was trying to pull a locked filament.

On further investigation I found that the MMU2 had disappeared from the Mk3 -ie the Mk3 had reverted back to the original software, so the filament load / unload options were the normal core Mk3 ones.

So in my case this issue was caused by a software disconnection with the MMU2.

Anyone else expeience this type of thing?

kawah.c
Posts: 109
Joined: Sep 25, 2017 6:22 am
Contact: Send private message

Re: MMU2 stops feeding filament

Dec 13, 2018 9:01 am

Same.
Seems to occur randomly, so it is difficult to find out the cause.
Either the MMU motors are powered off by itself or the loading/selecting sequence is wrong.

emmanuel.c5
Posts: 3
Joined: Aug 17, 2018 7:51 pm
Contact: Send private message

Re: MMU2 stops feeding filament

Dec 30, 2018 9:42 am

Hello,

I have the same problem. The Pulley motor on the MMU2 doesn't rotate => only the motor on the extruder run => nothing go out because is too hard for him to take the filament.

Is not a problem with the motor or connection because this motor work fine for the loading and unloading of the filament.
I also have sometime the menu that come back to the MK3 menu but is not link with the problem.
I already print correctly some objet with the MMU2 => but with the old version of the firmware => I suspect the last release.

Have a nice day

Regards
Manu

peter.w25
Posts: 2
Joined: Oct 07, 2018 10:00 am
Contact: Send private message

Re: MMU2 stops feeding filament

Apr 01, 2019 3:23 am

I my case... I was having issues with the filament not loading from the MMU2S to the Hotend Extruder motor. I was able to load to the MMU2S everytime... But, not into the selector assembly. After hours of checking over my work and looking online... I ended up talking with tech support and they sent me to this link. This link applies to i3 MK3s MMU2S but, the concept is the same for older version of i3s. https://help.prusa3d.com/article/wprwem ... alibration. Go to your main menu - Support - Sensor Info. You should see FINDA, Pinda and IR. All of these should be be 0 "IF" you do not have any filament loaded. If any of them are showing 1. Then you need to address that until it say 0. Then test it with a piece of filament it should change from 0 to 1 and back once you remove the filament. This does not apply to PINDA! Because that is the sensor for your hotend height to the metal sheet. But, you can trigger this with someone metal just to know that its working. So, once you follow the directions from the link for the IR on the hotend extruder... the same concept applys to FINDA for the MMU2s. Both of these will effect your printer from loading and unloading correctly. I hope this helps.

Return to “Hardware, firmware and software help”

Who is online

Users browsing this forum: No registered users and 2 guests