joan.t
Posts: 659
Joined: Thu Oct 29, 2015 11:42 pm
Topics answered: 7
Contact: Send private message

Re: Chamfer/Taper PTFE tubes?

Mon Jun 19, 2017 9:31 am

@prusayo

this is what i used for the chamfer
Sharpener.jpg
Sharpener.jpg (1.87 MiB) Viewed 185 times
hmmmmm... strangely upside down...
regards Joan
I try to make suggestions that I believe to be well founded and safe,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions,
what you do, is YOUR responsibility.

User avatar
PJR
Posts: 4263
Joined: Mon Jun 01, 2015 6:37 am
Topics answered: 14
Location: Kamnik, Slovenija
Contact: Send private message Website

Re: Chamfer/Taper PTFE tubes?

Mon Jun 19, 2017 12:22 pm

joan.t wrote:this is what i used for the chamfer
Joan, this is crazy; we all have 3d printers, yet nobody has yet designed and printed a chamfering tool that will take a pencil sharpened blade...

I will have to see if I can find an old pencil sharpened and come up with something...

Peter
Please note: I do not have any affiliation with Prusa Research. Any advices given are offered in good faith. It is your responsibility to ensure that by following my advice you do not suffer or cause injury, damage or loss.

robert.n
Posts: 6
Joined: Fri Oct 07, 2016 3:01 pm
Contact: Send private message

Re: Chamfer/Taper PTFE tubes?

Tue Jun 20, 2017 12:12 am

Hi. My first layer starts to extrude than just stops. The extruder starts to skip. when i stop the print it wont unload. i take the hot end apart and it has a ball lodged in the champher in the hot end. i took the hot end completly apart and checked it but it seems fine. i am totaly lost as for the reason it does this. So i reinstalled the old single extruder and it is printing perfectly. I guess i got a dud extruder. my next step is to put the old extruder in the multi kit. i just don't have time at the moment. i have to catch up on the prints for customers.

michael.e3
Posts: 33
Joined: Thu Oct 20, 2016 3:23 am
Contact: Send private message

Re: Chamfer/Taper PTFE tubes?

Tue Jun 20, 2017 1:37 am

I had lots of issues with jamming when I first got the kit. After a dozen frustrating jams, all of the sudden it didn't jam anymore. Almost inexplicably. I believe the issue is with the printed part with the sticker on it. I think the filament path was a bad print (tolerances were terrible on a lot of the parts) and the filament finally had stripped away the plastic in the way.

This is just a theory, but might be worth trying to smooth out the path to the hot end.

robert.n
Posts: 6
Joined: Fri Oct 07, 2016 3:01 pm
Contact: Send private message

Re: Chamfer/Taper PTFE tubes?

Tue Jun 20, 2017 2:05 am

Thanks Michael ill give that a try.

User avatar
PJR
Posts: 4263
Joined: Mon Jun 01, 2015 6:37 am
Topics answered: 14
Location: Kamnik, Slovenija
Contact: Send private message Website

Re: Chamfer/Taper PTFE tubes?

Tue Jun 20, 2017 7:43 am

robert.n wrote:Hi. My first layer starts to extrude than just stops. The extruder starts to skip. when i stop the print it wont unload. i take the hot end apart and it has a ball lodged in the champher in the hot end. i took the hot end completly apart and checked it but it seems fine. i am totaly lost as for the reason it does this. So i reinstalled the old single extruder and it is printing perfectly. I guess i got a dud extruder. my next step is to put the old extruder in the multi kit. i just don't have time at the moment. i have to catch up on the prints for customers.
Robert

First thing I would say is that you probably need to set aside a few days without any customer prints so that you can get this upgrade working properly. There's no point in attempting to upgrade when you are under pressure to get prints out.

You say the "first layer starts to extrude and then just stops," There must be a "trigger" for it to stop; what's happening, is it doing a filament change? It may be a good idea for you to upload the (zipped up) gcode so we can have a look for any clues in there.

Peter
Please note: I do not have any affiliation with Prusa Research. Any advices given are offered in good faith. It is your responsibility to ensure that by following my advice you do not suffer or cause injury, damage or loss.

robert.n
Posts: 6
Joined: Fri Oct 07, 2016 3:01 pm
Contact: Send private message

Re: Chamfer/Taper PTFE tubes?

Tue Jun 20, 2017 2:21 pm

i'm trying to print the benchie that came with the multi kit. The filament is not doing a change it is just laying down the first layer. i also tryed to print the bearing that came with the kit but it acts the same. it seems to jam right after it retracts. i think the gap caused by the champfer is giving it a place to jam. i also think that if the heat break went up the hot end further the diameter of the tube would be the same giveing the filament no place to jam.
Gaps in the system can't be good.

Return to “Original Prusa i3 MK2 Multi Material”

Who is online

Users browsing this forum: daniel.k7 and 1 guest