Posts: 8
Joined: Tue Mar 28, 2017 3:56 am
Contact: Send private message

Failed prints - now having stringing issues

Mon Jun 19, 2017 9:54 pm

I’ve had my I3 MK2S less than a month or so, printed almost continuously with success/accuracy since the printer became operational. I’ve used 8 misc colors of PLA from various manufacturers. A few days ago I attempted to print with a new white filament from a new company. The first two prints I did with white started well and then failed miserably at some point an hour+ into the job. I switched back to a known good filament with the same gcode and the jobs printed without issue. Switched back to white, lowered the temp from 215 to 205 and reduced the fan speed to 95 based on some recs in another thread. The job looked good for the first two hours so I foolishly went to bed and let it run. 3 am I woke up, checked the job and the print head is covered in a stringy mess and the job failed miserably again. Couple more jobs failed with varying degrees of success. I take the white filament to a buddy to try it and he’s able to print flawlessly.

Frustrated I put the white aside and switched to the grey/silver that came with the printer. Job finishes but technically failed like it’s under extruding (layer gaps and stringing between bits). Did a cold pull. Cleaned extruder/stepper motor thinking it may have a clog or “dust” built up from the failed white prints. Again fails. It was a new print file so I switched to a tried true and it printed successfully twice no issues. Swapped to black filament. Print two separate jobs flawlessly. Swap to white. Try a small job and it again starts flawlessly for 10-12 layers and then turns to a mess. Multiple failed prints in two previously working colors on tried true jobs. Take apart the hot end to check for clogs. Clean the extruder/stepper motor. Cold pull. Load/unload filament a couple times. No issues. Print job fails again with layer gaps and stringing.

So I changed nozzles just because I was at a loss of what to do next. reran the calibration process. The layer gaps are gone but the stringing is at an all-time high of “flawlessness” :). A version of the following print worked "flawlessly" prior to the white issues. Post white fails/nozzle change it printed this with the exact same gcode file:

So I found a thread with a suggestion for a calibration test of 4 10mm cubes spaced. 10mm apart, 20mm, 40mm. So tried multiple calibration settings trying to reduce the temp and increase the retraction. Reduced the z hop. Not sure if I’m on the right track and just need to keep fiddling or if I’m out in left field. I've done 4 attempts with varying degrees of success. This is the final one. Sorry for the bad quality pic and lack of pics on the other 3 prior. This has been the best of the 4, but I'm not sure the best route to go in tweaking the settings and as I've not had a successful print in multiple days I figured I'd fire a flare and get some help.

(sorry for the quality)

This last round of calibration cubes is printed with:
Layer height: 0.25 mm
First Layer height: 0.25 mm
vertical shells: 2 perimeters
Horizontal shells: 2 top, 2 bottom
Infill 25%
Fill pattern: Triangle
top/bottom fill pattern: Rectilinear
Travel speed for non-print 130mm/s
Temp - First layer: 215, Other layers 200; Bed on all layers: 55
Fan speed: min 85%, max 95%
Retraction: 3.5 mm; Speed: 40
Lift Z: 0.2mm

Suggestions on how to tweak the settings?

Also, why would jobs that previously worked, not work now? Did I damage something with the failed jobs? Is just the nozzle change enough to cause the problems?

Return to “Prusa i3 kit - Building, calibrating, first print, maintenance, ...”

Who is online

Users browsing this forum: Google [Bot], peter.b12 and 5 guests