Search found 1007 matches

Go to advanced search

by aaron.s5
Sun Apr 01, 2018 4:52 pm
Forum: Others (Archive)
Topic: Extruder issues
Replies: 6
Views: 143

Re: Extruder issues

There are a number of things to check:

1) Is hob pulley attached to the motor?
2) Is the tension set correctly?

See other possible issues here:

https://www.prusaprinters.org/new-upgra ... 1488666941
by aaron.s5
Sat Mar 17, 2018 3:10 am
Forum: Prusa i3 kit (Archive)
Topic: Print size does not match stl file measurements
Replies: 5
Views: 435

Re: Print size does not match stl file measurements

Check out the Slic3r setting:

Print Settings -> Advanced -> Other -> XY Size Compensation

That is designed for fine tuning hole sizes.

That said, I think curtis.c2 is correct in general.
by aaron.s5
Sat Mar 17, 2018 3:07 am
Forum: Prusa i3 kit (Archive)
Topic: Strange imperfection
Replies: 7
Views: 426

Re: Strange imperfection

Also, which version of Slic3r? There was a known overextrustion issue with the one version ago or so. Try the newer version of Slic3r.
by aaron.s5
Thu Mar 15, 2018 10:15 pm
Forum: Prusa i3 kit (Archive)
Topic: Strange imperfection
Replies: 7
Views: 426

Re: Strange imperfection

MK3 and already changed cooling nozzle to something similar to what you mention, but for MK3 temps are the same but I changed in Slic3r to 195 which is below minimum for this filament and no changes I'm already printing new test with only one change, option Print Settings -> Advanced -> infill/peri...
by aaron.s5
Thu Mar 15, 2018 4:12 pm
Forum: Prusa i3 kit (Archive)
Topic: Strange imperfection
Replies: 7
Views: 426

Re: Strange imperfection

We need more information. Are you using a MK2 or MK3 printer? Which cooling nozzle are you using? If using a MK2, upgrading to a nozzle like this one: https://www.thingiverse.com/thing:2578649 Helps a lot with cooling issues like this one. The MK3 already has a multi-directional fan. Are you printin...
by aaron.s5
Sat Mar 10, 2018 3:37 pm
Forum: Assembly and first prints troubleshooting
Topic: Prusa I3 Mk3 Kit - First layer calibration issues and uneven printing
Replies: 7
Views: 2555

Re: Prusa I3 Mk3 Kit - First layer calibration issues and uneven printing

I’m away on business but brought my printer to kill time. This is a big issue for me as well. I have all settings set to zero except for back which is maxed out at +50 and the print didn't change at all. Try doing a "Factory Reset" -> "Delete all Data" Then re-do the XYZ calibration, and the Live Z...
by aaron.s5
Fri Mar 09, 2018 2:31 am
Forum: Prusa i3 kit (Archive)
Topic: Calibration half way up the Z Axis.
Replies: 4
Views: 231

Re: Calibration half way up the Z Axis.

Also try a factory reset -> Delete all data.

Sometimes data gets corrupted and creates strange artifacts.
by aaron.s5
Fri Mar 09, 2018 2:29 am
Forum: Others (Archive)
Topic: Large initial extrusion on preheat.
Replies: 2
Views: 163

Re: Large initial extrusion on preheat.

I have no idea why you are getting so much extrusion with the motor not running. I would look at your end script and see if the printer is somehow pushing filament into the extruder after the temp has dropped, and when it comes back up it comes squishing out. As far as leaving spots on the bed, duri...
by aaron.s5
Fri Mar 09, 2018 2:17 am
Forum: Others (Archive)
Topic: Material is rising and detaching from the hot bed
Replies: 12
Views: 285

Re: Material is rising and detaching from the hot bed

ABS is notorious for shrinking. Shrinking is exacerbated when: 1) You use 100% infill. It has no where to shrink to, so the whole thing shrinks. 2) You are not in an enclosure. The upper layers cool too fast, and shrink, pulling up from the bed. I would not use glue. Very clean PEI should adhere we...

Go to advanced search