Search found 402 matches

Go to advanced search

by stephan.k
Aug 17, 2018 12:06 pm
Forum: Hardware, firmware and software help
Topic: Hotend not heating up past 225.
Replies: 12
Views: 192

Re: Hotend not heating up past 225.

Yeah, looks just like what mine did.. here., i found the old thread, look at the temperature graph.. set temp remains at target temp, but actual temp drops for no reason every few minutes.. https://shop.prusa3d.com/forum/others-archive--f82/nozzle-wont-go-over-210-c-t5679.html Of course, could be so...
by stephan.k
Aug 17, 2018 2:37 am
Forum: Hardware, firmware and software help
Topic: Hotend not heating up past 225.
Replies: 12
Views: 192

Re: Hotend not heating up past 225.

I had a similar problem a while back, it looked liked my hotend would never go past 2xx while printing. yet it worked perfectly fine while preheating standing still. In the end, it was a wire break in the thermistor wire: while in home position the wire still had contact but when the wire was bendin...
by stephan.k
Aug 13, 2018 5:06 pm
Forum: Assembly and first prints troubleshooting
Topic: any guide to find proper belt tension?
Replies: 9
Views: 419

Re: any guide to find proper belt tension?

I gotta ditto the issue with belt status. It's pointless.. Between sloppy as heck and tight as I dared to tension it, the result after self-test remains stuck.

As so many of the "smart features", this, too, seems not quite working. :-(
by stephan.k
Aug 10, 2018 9:24 pm
Forum: Assembly and first prints troubleshooting
Topic: Preheating the Nozzle without the Heatbed - possible?
Replies: 5
Views: 134

Re: Preheating the Nozzle without the Heatbed - possible?

On the printer: Settings > Temperature > Nozzle

instead of Preheat.. is that what you're looking for?
by stephan.k
Aug 03, 2018 1:17 am
Forum: Assembly and first prints troubleshooting
Topic: Power Supply has failed
Replies: 1
Views: 88

Re: Power Supply has failed

The MK3 power supply is listed in the prusa shop https://shop.prusa3d.com/en/mk3-printer-parts/207-mk3-psu-24v-240w.html You might have to ask support chat (lower right corner of the shop page) to get access to the MK3 spare parts section. And once you're in chat, you can ask them if they honor it w...
by stephan.k
Aug 03, 2018 1:01 am
Forum: General discussion, announcements and releases
Topic: Question: Cleaning Filamant
Replies: 4
Views: 179

Re: Question: Cleaning Filamant

I've tried a few different ones, yes.. Some seem to be better than others, never tried the Matterhacker brand.. I tried rigid.ink & 3dk.berlin both were ok, eSun seemed less effective.. and none of them is anywhere near as effective as a few cold pulls with nylon. It's more like a preventive mainten...
by stephan.k
Aug 03, 2018 12:55 am
Forum: Assembly and first prints troubleshooting
Topic: Z smooth rods too long?
Replies: 4
Views: 129

Re: Z smooth rods too long?

Use the shortest smooth rods in the package - if recall correctly, they're 320mm (Y is 330mm and X 370mm).

Make sure you push them all the way into their holes on the motor mounts, might take a bit of convincing to get them all the way in.
by stephan.k
Jul 28, 2018 7:32 pm
Forum: Hilfe zur Hardware, Firmware und Software
Topic: Ersatzmadenschrauben
Replies: 7
Views: 91

Re: Ersatzmadenschrauben

Schau mal hier, da bekommst die auch einzeln (M3x2 in A1 Edelstahl
https://www.frantos.com/de/schrauben/ge ... oduct=4272
)
by stephan.k
Jul 26, 2018 1:15 pm
Forum: Hardware, firmware and software help
Topic: Strange behavior in estep calibration
Replies: 3
Views: 138

Re: Strange behavior in estep calibration

Just FYI, i have the same problem when trying to extrude 100mm via Pronterface. My workaround is to do it manually in the terminal box and to send a G1 F100 first.. i.e. this is what I do: G1 F100 G92 E0 G1 E100 F100 once its done, another G92 E0 to reset the extruder "counter".. Might not be the be...
by stephan.k
Sep 05, 2017 6:28 pm
Forum: Others (Archive)
Topic: Nozzle wont go over ~210°C
Replies: 6
Views: 379

Re: Nozzle wont go over ~210°C

And this is after swapping the thermistor and how it used to be:
prusa_temps_4.png
prusa_temps_4.png (96.02 KiB) Viewed 284 times

Go to advanced search