Search found 1080 matches

Go to advanced search

by joan.t
Tue Feb 20, 2018 6:17 pm
Forum: Original Prusa i3 MK3
Topic: Bad first print the Castle
Replies: 14
Views: 504

Re: Bad first print the Castle

The V2calibration file draws a line along the X axis then moves the bed back about 25mm on the Y axis vefore drawi f a line in the opposite direction. On thw X Axis. This repeats a number of times before making a small oblong at the end of the print. The suggsetion was to coordinate the live z chzng...
by joan.t
Tue Feb 20, 2018 10:17 am
Forum: Original Prusa i3 MK3
Topic: Bad first print the Castle
Replies: 14
Views: 504

Re: Bad first print the Castle

Hi Israel, it is likely that the printed layer started to theright hand side of the picture and progressed towards the left, is live z is too big a negative number, each successive line pushes the last layer slightly out of alignment and eventually there is too much movement, which causes these ripp...
by joan.t
Mon Feb 19, 2018 11:38 pm
Forum: Original Prusa i3 MK2
Topic: Questions about Spool Holder
Replies: 10
Views: 231

Re: Questions about Spool Holder

I have two on my mk3. The original and a mirror image. So the handles face the outside of the frame.


This helps me with layer separated multicolour prints.


Regards Joan
by joan.t
Mon Feb 19, 2018 10:22 pm
Forum: Original Prusa i3 MK3
Topic: Braided Sleeve
Replies: 4
Views: 302

Re: Braided Sleeve

Hi Daniel.

You could ask the moderators to join the two threads together.

Regards Ms Joan Tabberer
by joan.t
Mon Feb 19, 2018 12:10 pm
Forum: Prusa i3 kit - Building, calibrating, first print, maintenance, ...
Topic: Prusa Support, Echat, excellent
Replies: 1
Views: 55

Prusa Support, Echat, excellent

I had a heatbed thermal runaway today on my Mk3, followed by preheat errors as the heat bed failed to heat. I checked what I could, and proposed a failed power wire in the heatbed cable bundle. I contacted Prusa support via echat, and 'Ondrej' confirmed my diagnosis, and promised to send a replaceme...
by joan.t
Mon Feb 19, 2018 10:27 am
Forum: Original Prusa i3 MK3
Topic: First Layer issues
Replies: 4
Views: 193

Re: First Layer issues

Hi Douglas,

this looks like too much squish, try backing the Live 'Z' off a little.


regards Joan
by joan.t
Mon Feb 19, 2018 10:05 am
Forum: Original Prusa i3 MK3
Topic: Strange gcode
Replies: 3
Views: 207

Re: Strange gcode

Hi Tim,

have you actually checked the G code, for 'M600' commands?

if they exist, you could try deleteing them

regards Joan
by joan.t
Sun Feb 18, 2018 8:08 pm
Forum: Original Prusa i3 MK3
Topic: WHY do these printers still not ship with hotend socks?
Replies: 15
Views: 767

Re: WHY do these printers still not ship with hotend socks?

I had the pro version

Regards Joan
by joan.t
Sun Feb 18, 2018 8:40 am
Forum: Prusa i3 kit - Building, calibrating, first print, maintenance, ...
Topic: MK3 Self Test Fails - X Axis Length
Replies: 2
Views: 67

Re: MK3 Self Test Fails - X Axis Length

Hi David, there are no end stops on the mk3... it uses motor current to detect an obstruction to identify the extremes of motion, perhaps you have too much drag on the assembly with the power switched off, try lubricating the rails and moving the X carriage from side to side to distribute the lubric...
by joan.t
Sun Feb 18, 2018 8:18 am
Forum: Original Prusa i3 MK3
Topic: Mk3 underextrusion with Slic3r?
Replies: 3
Views: 192

Re: Mk3 underextrusion with Slic3r?

I understand that the Mk3 is not good at 0.05 layerheight, the Bondtech extruder gears are larger than previous extruder gears, and it is difficult to get good control of the tiny extruder movements required at this layer height... I have never tried it, but I have herd that 0.07 layer height is jus...

Go to advanced search