Search found 2020 matches

Go to advanced search

by joan.t
Thu Jul 19, 2018 6:00 pm
Forum: Assembly and first prints troubleshooting
Topic: Torque List?
Replies: 5
Views: 231

Re: Torque List?

I use finger tight on the small end of the allen key as a guide
Regards Joan
by joan.t
Thu Jul 19, 2018 10:01 am
Forum: General discussion, announcements and releases
Topic: Am I using mesh leveling wrong?
Replies: 12
Views: 431

Re: Am I using mesh leveling wrong?

Co.me t out or remove the mesh bed levellung command in your start gcode

Regards Joan
by joan.t
Thu Jul 19, 2018 1:07 am
Forum: How do I print this? (Printing help)
Topic: Clogging extruder on certain parts
Replies: 1
Views: 55

Re: Clogging extruder on certain parts

Hi Jason,
could you show us a pisture of your first layer on one of the defective prints?
please?

regards Joan
by joan.t
Thu Jul 19, 2018 1:05 am
Forum: Hardware, firmware and software help
Topic: Questions about silent mode in MK3
Replies: 4
Views: 118

Re: Questions about silent mode in MK3

Hi Jaroslaw,

I believe that crash detection does not work in silent mode, because the way that the trinamic stepper drivers are driven prevents reliable collision sensing.


regards Joam
by joan.t
Thu Jul 19, 2018 1:00 am
Forum: Hardware, firmware and software help
Topic: Err Mintemp Bed
Replies: 1
Views: 31

Re: Err Mintemp Bed

a mintemp is usually due to a loose connector or a broken wire on the respective thermistor... raise the extruder to say 60mm preheate for PLA then when the temperatures have stabilised, try moving the heatbed back and forth, with your hand, slowly, watch the LCD for error messages if that is Ok, mo...
by joan.t
Thu Jul 19, 2018 12:53 am
Forum: Hardware, firmware and software help
Topic: Jammed Extruder
Replies: 1
Views: 46

Re: Jammed Extruder

try cutting the white bit, flush with the top of the black collet, with a sharp knife, then if you have removed the heatbreak fron theother end of the silver heatsink, you should be able to push the white piece into the heatsink and out of the threaded hole where the heatbreak was previously located...
by joan.t
Thu Jul 19, 2018 12:26 am
Forum: Assembly and first prints troubleshooting
Topic: New MK3, y axis drifting & extruder leaking
Replies: 3
Views: 44

Re: New MK3, y axis drifting & extruder leaking

Check the X pulley

:shock:


did you find the thread on 170 degrees C?
Joan
by joan.t
Wed Jul 18, 2018 11:32 pm
Forum: Assembly and first prints troubleshooting
Topic: New MK3, y axis drifting & extruder leaking
Replies: 3
Views: 44

Re: New MK3, y axis drifting & extruder leaking

there is a thread on here about changing the start code to do bed levelling at 170C to prevent dribbling the Y shift may be due to an error on the Y motor toothed pulley, when you assemble the pulley on the motor shaft, one of the pulley securing grub screws is supposed to be tightened against the c...
by joan.t
Wed Jul 18, 2018 10:17 am
Forum: Hardware, firmware and software help
Topic: P.I.N.D.A seems to work but Z endstop doesn't change
Replies: 3
Views: 23

Re: P.I.N.D.A seems to work but Z endstop doesn't change

Thhe LED insicates that the pinda is seeing the metal object. But the signal isnot getting to the einsy rambo board This suggests that there is a break in the wiring between the pinda and the einsy I had a similar problem and spoke to support on thechat option. On the eshop page They sent a replacem...
by joan.t
Tue Jul 17, 2018 10:03 pm
Forum: Hardware, firmware and software help
Topic: Print Fun Error
Replies: 10
Views: 144

Re: Print Fun Error

I am surprised that support are unable to help,

I used the chat on the eShop page and find they are very helpful to me
https://shop.prusa3d.com/en/#_ga=2.1960 ... 1515166609
Chat.jpg
Chat.jpg (73.95 KiB) Viewed 34 times
regards Joan

Go to advanced search