Search found 7 matches

Go to advanced search

by rod.j
May 15, 2017 3:45 am
Forum: Others (Archive)
Topic: New option "Calibrate E" in firmware 3.0.10-alpha2
Replies: 14
Views: 2973

Re: New option "Calibrate E" in firmware 3.0.10-alpha2

Very interesting results, MrMik, and very conclusive. I haven't done such a test myself, but recently I accidentally printed with the extrusion multiplier set to 1.0 for a part which I needed very high dimensional accuracy. The resulting dimensions were not as accurate as when I used the correct mul...
by rod.j
May 11, 2017 3:29 pm
Forum: Others (Archive)
Topic: New option "Calibrate E" in firmware 3.0.10-alpha2
Replies: 14
Views: 2973

Re: New option "Calibrate E" in firmware 3.0.10-alpha2

I've used the exact method MrMik described, and it's worked very well for me. I've needed an Extrusion multiplier range of about 1.07 to 1.1 for the various filaments I've used so far.
by rod.j
Jan 29, 2017 5:14 pm
Forum: Prusa i3 kit (Archive)
Topic: PEI has lumps after removing printed objects from heatbed
Replies: 4
Views: 422

Re: PEI has lumps after removing printed objects from heatbed

Thanks for the info. I've noticed the lumps have gone down considerably overnight. The sheet is almost flat again.
by rod.j
Jan 29, 2017 8:07 am
Forum: Prusa i3 kit (Archive)
Topic: PEI has lumps after removing printed objects from heatbed
Replies: 4
Views: 422

Re: PEI has lumps after removing printed objects from heatbed

I should have mentioned that the filament was Prusa PLA at 205 deg, bed at 55 deg, and I didn't see any issues with either temperature for the whole print (~9 hours).
by rod.j
Jan 29, 2017 8:02 am
Forum: Prusa i3 kit (Archive)
Topic: PEI has lumps after removing printed objects from heatbed
Replies: 4
Views: 422

PEI has lumps after removing printed objects from heatbed

I printed a 9 piece puzzle today with no problems, and removed the pieces with a putty knife with no sharp corners, as usual. All the pieces were stuck pretty tight, but popped loose when I hit them on the bottom edges/corners with the putty knife. Upon removing the pieces, I saw that the PEI had li...
by rod.j
Jan 21, 2017 11:42 pm
Forum: Assembly and first prints troubleshooting
Topic: life adjust Z - my way
Replies: 386
Views: 78333

Re: life adjust Z - my way

Just wanted to say that your live z method with your calibration code worked very well for me. Thanks for your post.
by rod.j
Jan 12, 2017 8:25 pm
Forum: General discussion, announcements and releases
Topic: Did everyone get their orders on time?
Replies: 828
Views: 55981

Re: Did everyone get their orders on time?

I placed my order on Nov 17, and received my printer (i3 MK2 kit) on Jan 5.

Go to advanced search